Posts

How to Install & Configure DNS on Ubuntu 20.04 & 22.04

 https://www.SET_your_domain_name.com/install-configure-bind-9-dns-server-ubuntu-debian/  sudo apt install -y bind9 bind9utils bind9-doc dnsutils sudo nano /etc/bind/named.conf.options acl internal-network { 192.168.0.0/23; }; options {         directory "/var/cache/bind";         allow-query { localhost; internal-network; 192.168.0.0/23; localnets; };         allow-transfer { localhost; };         forwarders { 1.1.1.1; 8.8.4.4; };         recursion yes;         dnssec-validation auto;         listen-on-v6 { any; }; }; sudo vi named.conf.local zone "SET_your_domain_name.local" IN {         type master;         file "/etc/bind/forward.SET_your_domain_name.local";         allow-update { none; }; }; zone "0.166.103.in-addr.arpa" IN {         type master;         file "/etc/bind/reverse.SET_your_domain_name.local";         allow-update { none; }; }; sudo cp db.local forward.SET_your_domain_name.local $TTL 604800 @ IN SOA primary.SET_your_do

Installing nfsen & nfdump PortTracker plugin on ubuntu

 # ## Installing nfsen & nfdump PortTracker plugin on ubuntu We need to get nfdump 1.6.23 or newer. The version of nfdump included on Ubuntu 20.04/21.04/22.04 is nfsen-1.3.6p1 , ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ Lab Tasks This section is prerequisite if you had already done while installing nfsen then may skip below section 1 >>>> Prerequisite: https://youtu.be/4DkB0jQiTqw https://ipcorenetworks.blogspot.com/2021/08/installing-nfsen-nfdump-on-ubuntu-and.html +++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++ Section 1: # cd cd /var/nfsen/ # wget https://github.com/phaag/nfdump/archive/v1.6.23.tar.gz # tar xvzf nfdump-1.6.23.tar.gz # cd nfdump-1.6.23/ # sh ./autogen.sh ./configure --enable-nsel --enable-nfprofile --enable-sflow --enable-readpcap --enable-nfpcapd --enable-nftrack # make && make install ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ ~~~~~~~~~~~ * Make a directory for the nftrac

Manipulate CDN & Internet Traffic with Mikrotik Mangle & Queue Tree & Queue Tree

 # jan/19/2022 11:13:51 by RouterOS 6.49.2 /interface bridge add name=NAS_Core /interface ethernet set [ find default-name=sfp-sfpplus1 ] advertise=10000M-full name=\     "McSol in/out sfp1" /interface vlan add interface=NAS_Core name=MCS-MAN156 vlan-id=156 add interface="McSol in/out sfp1" name=vlan11-Server vlan-id=11 add interface=NAS_Core name=vlan100 vlan-id=100 add interface=NAS_Core name=vlan101 vlan-id=101 add interface=NAS_Core name=vlan102 vlan-id=102 add interface=NAS_Core name=vlan103 vlan-id=103 add interface=NAS_Core name=vlan104 vlan-id=104 add interface=NAS_Core name=vlan105 vlan-id=105 add interface=NAS_Core name=vlan106 vlan-id=106 add interface=NAS_Core name=vlan107 vlan-id=107 add interface=NAS_Core name=vlan108 vlan-id=108 add interface=NAS_Core name=vlan109 vlan-id=109 add interface=NAS_Core name=vlan110 vlan-id=110 add interface=NAS_Core name=vlan111 vlan-id=111 add interface=NAS_Core name=vlan112 vlan-id=112 add interface=NAS_Core name=vlan53

How To Install Docker on Ubuntu 20.04

  How To Install Docker on Ubuntu 20.04 This tutorial covers how to install Docker on an Ubuntu 20.04 Installing Docker on Ubuntu is fairly straightforward. We’ll enable the Docker repository, import the repository GPG key, and install the package. First, update the packages index and install the dependencies necessary to add a new HTTPS repository : sudo apt install apt-transport-https ca-certificates curl gnupg-agent software-properties-common Import the repository’s GPG key using the following curl command: curl -fsSL https://download.docker.com/linux/ubuntu/gpg | sudo apt-key add - Add the Docker APT repository to your system: sudo add-apt-repository "deb [arch=amd64] https://download.docker.com/linux/ubuntu $(lsb_release -cs) stable" Now that the Docker repository is enabled, you can install any Docker version that is available in the repositories. To install the latest version of Docker, run the commands below. If you want to install a